uManage Setup Wizard Database (Automated) Not working

May 20, 2015 at 8:29 PM
Edited May 20, 2015 at 8:30 PM
So, most certainly an easy issue - but I've gone through and setup the SQL server i need with the correct permissions (so i thought) for this to work.

Can someone elaborate on these fields a bit more?

Server address is the server where the SQL database will be help/created, aka the host name, correct?

SA password is the password of the "SA" account on the server, correct?

Domain User is the user account that will log into the SQL database, correct? Windows authentication is working and i'm able to log into the server via SQL management studios.

I've tried a few different variants of login and nothing seems to work, can someone give me a hand on this? I appreciate it!

Image

http://s13.postimg.org/xr27emixj/sql_issue.png
May 20, 2015 at 9:25 PM
I'm installing this for the first time today. I had did this:

Server Address: SERVER\SQLEXPRESS (or whatever your SQL instance is)
SA Password: SQL SA password
Domain User: My assumption is the username with the delegated previleges in Active Directory, so I used domain\umanage


The problem I now face is the application welcome page is offline and I don't know what to do do next. Not sure is it's because I'm running SQL 2012 Express on Windows 2012 Server.
May 21, 2015 at 2:35 PM
Great, thanks - worked a charm, i was using the wrong SA password. It's to the part now where it's.

Setup was complete, now it goes back to the offline screen again - i'm about to look into this and see if i can find the issue, if you find anything let me know!
May 21, 2015 at 5:10 PM
It's a definite connection stings issue, mine was not configured after the automated setup - this is what i have:

http://s7.postimg.org/tove9jajf/asd123.png

Image