Application offline

Nov 7, 2011 at 7:42 AM

Hi,i have run through the setup wizard, but now it says application offline, when checking the web.config there is no connection string and i am unsure what this should be

May 31, 2012 at 5:11 AM

I also have this same issue. I removed the offline.htm but it goes back to the wizard. Please help resolve this issue.

 

Edward

Aug 17, 2012 at 5:37 PM

Also having the same issue... Even manually setting the connection string in the web.config file doesn't do anything. I remove the App_Offline.htm and get directed back to the setup wizard.

Coordinator
Aug 17, 2012 at 5:41 PM

As mentioned in other threads if after running the setup wizard the application returns to the offline page it most likely was not able to configure the application.

Often this is due to permission issues either on the database server or the virtual directory.

The only thing you might be able to check is the event viewer to see if the error was logged.  We are working on a new version of the product that will remove a lot of the problems surrounding the setup wizard but its still weeks out.

Oct 13, 2012 at 10:34 PM

not working. plssssss help

Jan 23, 2013 at 12:03 AM

I am having a similar problem on my setup. The error I see in eventvwr is, the user the applicaton pool is running as ahs modify permissions over the entire SCM-NET  directory. So the error makes little sense.

 

Exception information:    

Exception type: IOException    

Exception message: Failed to read template file or create new file   

at PPI.UMS.BLL.Common.UiHelper.TakeAppOffline()   
at PPI.UMS.Web.Forms.Setup.Wizard.Wizard1_FinishButtonClick(Object sender, WizardNavigationEventArgs e)   
at System.Web.UI.WebControls.Wizard.OnFinishButtonClick(WizardNavigationEventArgs e)   
at System.Web.UI.WebControls.Wizard.OnBubbleEvent(Object source, EventArgs e)   
at System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args)   
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

Any suggestions would be nice.

Jul 7, 2013 at 8:58 PM
evilkarl wrote:
I am having a similar problem on my setup. The error I see in eventvwr is, the user the applicaton pool is running as ahs modify permissions over the entire SCM-NET  directory. So the error makes little sense.
Where is this log? I have similar issue, but I'm not able to find any event logs