Getting an error when trying to install

Nov 5, 2011 at 3:31 PM

I followed the documentation but still get stuck with an error.

As the guide does not require me to change the web.config, i left it default.

What did I do wrong or do i miss?

When i do all the steps exactly as described, I start IE8 and get the following error in the browser:

 

Server Error in '/' Application.

 

Line 54: </compilation> Line 55: Line 56: <machineKey validationKey="09D8FFEF333751A30477F57EF1C42CBC927F90BCB7BA97DE17D8A70EE5C37963CB73F255FA6347A76333FE124D55891367657D5E697D058D778B69161E0006E9" decryptionKey="D7DEA71B10DF39A927AB21EC2255E853150703558D1526F158183EB106BD4161" validation="SHA1" decryption="AES"/> Line 57: Line 58: <customErrors defaultRedirect="~/Forms/Error.aspx" mode="Off" />

Configuration Error

It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level.  This error can be caused by a virtual directory not being configured as an application in IIS. (C:\inetpub\wwwroot\umanage\web.config line 69)
It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level.  This error can be caused by a virtual directory not being configured as an application in IIS. (C:\inetpub\wwwroot\umanage\web.config line 76)
It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level.  This error can be caused by a virtual directory not being configured as an application in IIS. (C:\inetpub\wwwroot\umanage\web.config line 89)
It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level.  This error can be caused by a virtual directory not being configured as an application in IIS. (C:\inetpub\wwwroot\umanage\web.config line 99)